petit souci

Voir le sujet précédent Voir le sujet suivant Aller en bas

petit souci

Message par zonbiteur le Lun 15 Aoû - 8:46

pourriez vous faire disparaître ma moto qui a bugger elle et dans un mur .elle apparaît encore sur ma carte mais personne ni moi ni mais ami peuvent la voir et la trouver. se qui a entraîne un bug de ma maison car tout joueur qui s’approche ou rentre j ai moi quelque sois la résolution se mais a ramer et a avoir une monter terrible des ping si vous pouvez rien faire pourriez vous m'aider a condamner la zone ou a surprime ma maison quant j aurai déménager merci d'avance

zonbiteur

Messages : 4
Date d'inscription : 02/08/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: petit souci

Message par Garibaldy le Mar 16 Aoû - 6:55

Salut,

moi c'est la deuxieme qui bug. la première a disparu de la ville ou je l'avais laissé après une mort et qui apparait maintenant sur la carte devant chez moi sans y etre.
la seconde en roulant a disparu après un bug de terrain( absence de texture je me suis envolé ...) et après reconnexion, elle est invisible et je ne peux plus la récupérer...
je sais que les bike ont tendance a déconner mais c'est la deuxieme que je dois recrafter sans compter les loots dans le coffre....
y aurait il un problème connu?

par contre zombiteur, si tu accedes à l'inventaire de la moto, tu peux récupérer toutes pieces de la moto et la remonter plus loin.

Garibaldy

Messages : 3
Date d'inscription : 07/07/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: petit souci

Message par zonbiteur le Mar 16 Aoû - 8:51

non on la vois pas on entent et mais le plus grave ses que j'ai du refaire toute ma maison et que une partie de la carte et bugger autent j ai moi que en surface

zonbiteur

Messages : 4
Date d'inscription : 02/08/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: petit souci

Message par ZombieBoss le Mer 17 Aoû - 12:40

Mini bike débuggé et donc Zone débuggé. Faites bien attention à ça, si la mini bike passe dans le sol ou un mur, faut la sortir de la le plus vite possible !!!! Sinon elle fait ramer tous les joueurs dans la zone. dès qu'elle est démontée, le problème stop immédiatement

ZombieBoss
Admin

Messages : 32
Date d'inscription : 31/05/2016

Voir le profil de l'utilisateur http://7d2d-coop.forumactif.org

Revenir en haut Aller en bas

Re: petit souci

Message par Lahita le Dim 18 Sep - 23:17

Désolée mais  je me suis d'abord trompée en envoyant ce msg à partir de la rubrique "à lire avant de poster". Je le remets donc maintenant dans la rubrique "bugs"
Bonsoir,
Je n'arrive pas à me connecter au serveur A15 !! Sad Je suis très triste d'autant que mon copain (même appart, même ligne et presque même ordi) y arrive après avoir sélectionné le 32bits au lieu du 64. Y a-t-il une chance pour que j'y arrive prochainement ? Et d'où viendrait mon problème ?...si quelqu'un a une solution, ce serait hyper sympa. Merci. Amicalement. Lahita
avatar
Lahita

Messages : 5
Date d'inscription : 13/09/2016
Localisation : Lorient

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: petit souci

Message par misterblackdevil le Lun 19 Sep - 10:36

tu as un message d"erreur ? Avant ça fonctionnait?
Donne aussi des détails sur ta config ça pourra aider.

misterblackdevil

Messages : 29
Date d'inscription : 21/06/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: petit souci

Message par ZombieBoss le Lun 19 Sep - 11:10

Il ya un soucis de connexion sur l'alpha 15. Faut insister, ne pas hésiter a relancer ton steam et même ta machine. Le bug est totalement aléatoire. Des fois tu te co du 1er coup des fois il te faut 15 20 minutes.

ZombieBoss
Admin

Messages : 32
Date d'inscription : 31/05/2016

Voir le profil de l'utilisateur http://7d2d-coop.forumactif.org

Revenir en haut Aller en bas

Re: petit souci

Message par Lahita le Lun 19 Sep - 12:00

Merci pour vos réponses.
Je n'ai pas de msg d'erreur mais ça ne va pas plus loin que "connexion au serveur". J'ai essayé avec un autre serveur que le monde perdu (je l'ai pris au hasard pour vérifier) et je n'ai eu aucun mal à me connecter rapidement.
J'ai déjà désinstallé le jeu puis réinstallé, éteint puis relancé steam et mon ordi mais cela n'a rien changé. Je vais essayer d'attendre 20mn à 30 mn pour vérifier si la connexion se fait et je vous tiens au courant.
En tout cas, j'espère vraiment que cela va s'arranger car nous aimons bien jouer dans ce monde et nous dire que nous pouvons peut-être croiser d'autres joueurs (pas en PVP !!!) de temps en temps.
avatar
Lahita

Messages : 5
Date d'inscription : 13/09/2016
Localisation : Lorient

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: petit souci

Message par ZombieBoss le Lun 19 Sep - 12:54

En effet le problème ne s présente pas partout, certains servers ont ce problème d'autres non. Certains on le soucis en multi joueur quand une personne rejoint son pote.

ZombieBoss
Admin

Messages : 32
Date d'inscription : 31/05/2016

Voir le profil de l'utilisateur http://7d2d-coop.forumactif.org

Revenir en haut Aller en bas

Re: petit souci

Message par Lahita le Lun 19 Sep - 20:26

Bon, je viens de tenter des choses :
1/ doubler la mémoire qui est maintenant de 8 go
2/
a/ désinstaller le jeu et vider tous les fichiers de mon ordi
b/ passer ccleaner
c/ réinstaller le jeu
.............. et toujours impossible d'aller sur le serveur A15 !!!
Please, que quelque chose soit fait pour qu'on puisse y retourner car mon coop, Lafra, ne peut pas non plus y aller. Merci
avatar
Lahita

Messages : 5
Date d'inscription : 13/09/2016
Localisation : Lorient

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: petit souci

Message par misterblackdevil le Jeu 22 Sep - 9:14

Apparemment faut bien désinstaller les saves .Qui se trouve aussi dans des fichiers temp dans steam .Donc pour résumé faut bien tout désinstaller y compris les saves et saves caché et tout reinstall.

misterblackdevil

Messages : 29
Date d'inscription : 21/06/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: petit souci

Message par ZombieBoss le Jeu 22 Sep - 11:01

ce soir je serai là vers 17 h30 18 h. Venez sur ts je vous expliquerez tout de vive voix.


Barka

ZombieBoss
Admin

Messages : 32
Date d'inscription : 31/05/2016

Voir le profil de l'utilisateur http://7d2d-coop.forumactif.org

Revenir en haut Aller en bas

Re: petit souci

Message par Lahita le Sam 24 Sep - 0:01

Je voulais simplement dire que maintenant tout va bien. J'arrive à me connecter facilement et, à part les bugs normaux (même si ça fait râler) d'une alpha, tout est correct.
avatar
Lahita

Messages : 5
Date d'inscription : 13/09/2016
Localisation : Lorient

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: petit souci

Message par Invité le Dim 25 Sep - 12:11

Tout ne va pas bien non, enfin pour ma part en tout cas. Je me suis connecté ce midi et impossible de jouer j'ai un énorme rectangle blanc en plein milieu de mon écran avec à l'intérieur un point t'interrogation. Donc je n'ai aucune visibilité :-( Un coup de main pour régler ce soucis svp Mr.Barka ? Merci et à bientôt ;-) J'retourne sur Wow en attendant.

Invité
Invité


Revenir en haut Aller en bas

Re: petit souci

Message par ZombieBoss le Lun 26 Sep - 0:12

Problème resolu sur le server a14.7.

ZombieBoss
Admin

Messages : 32
Date d'inscription : 31/05/2016

Voir le profil de l'utilisateur http://7d2d-coop.forumactif.org

Revenir en haut Aller en bas

Re: petit souci

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum